Skip to product information

Yealink SIP-T77U 16 Line IP HD Business Phone

SKU AC94897 Model# SIP-T77U
Yealink SIP-T77U 16 Line IP HD Business Phone(SIP-T77U) - 1

Yealink SIP-T77U 16 Line IP HD Business Phone

Description
SKU AC94897 Model# SIP-T77U
• Yealink SIP-T77U 16 Line IP HD Business Phone Colour: Classic Grey
• 7" 800 x 480-pixel color touch screen with backlight
• AI Powered Audio
• I/O: Dual-port Gigabit Ethernet, 2 x USB port (Type-USB A, Type-USB C), 1 x RJ9 (4P4C) handset port, 1 x RJ9 (4P4C) headset port
• Dimension (WxDxHxT): 262.1 mm x 167.5 mm x 219.2 mm x 56.9 mm
• Wall mountable
• SIP-T77U
View full item details
$398.32
Sale price  $398.32
Awaiting stock

In stock with supplier

Ships within 8 - 18 days

Payment plan Payment plan Payment plan
Payment plan
Payment plan Payment plan Payment plan
Payment plan
Bank Transfer

BANK TRANSFER (EFT)

Help icon

Need help? Ask our team

Email
Promotional banner
$398.32
Sale price  $398.32
Awaiting stock

In stock with supplier

Ships within 8 - 18 days

Accepted payment methods

  • Visa
  • Mastercard
  • American Express
  • PayPal
  • UnionPay
  • Alipay
  • WeChat Pay
  • LatitudePay
Help icon

Need help? Ask our team

Email
Description
• Yealink SIP-T77U 16 Line IP HD Business Phone Colour: Classic Grey
• 7" 800 x 480-pixel color touch screen with backlight
• AI Powered Audio
• I/O: Dual-port Gigabit Ethernet, 2 x USB port (Type-USB A, Type-USB C), 1 x RJ9 (4P4C) handset port, 1 x RJ9 (4P4C) headset port
• Dimension (WxDxHxT): 262.1 mm x 167.5 mm x 219.2 mm x 56.9 mm
• Wall mountable
• SIP-T77U
View Full Details

Frequently bought with

Yealink SIP-T77U 16 Line IP HD Business PhoneYealink SIP-T77U 16 Line IP HD Business PhoneYealink SIP-T77U 16 Line IP HD Business PhoneYealink SIP-T77U 16 Line IP HD Business PhoneYealink SIP-T77U 16 Line IP HD Business Phone
 


 

Audio HD voice HD handset, HD speaker
  Hearing aid compatible HAC handset
  Acoustic Shield Yes
  Smart Noise Filtering Yes
  Audio codec AMR-WB (optional), G.722
  Narrowband codec AMR-NB (optional), PCMU (G.711μ), PCMA (G.711A), G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, iLBC
  DTMF In-band, Out-of-band (RFC 2833), SIP INFO
  Speakerphone Full-duplex hands-free with AEC
  Voice processing VAD, CNG, AEC, PLC, AJB, AGC
     
Phone VoIP accounts 16
  Basic call features Call hold, mute, DND
  Speed dial One-touch speed dial, hotline
  Call management Call forward, call waiting, call transfer
  Group listening Yes
  Emergency call Yes
  Redial/return Redial, call return, auto answer
  Conferencing 10-way conferencing
  Direct IP call Without SIP proxy
  Ringtones Selection/import/delete
  Date/time Manual or automatic
  Dial plan Supported
  XML Browser Supported
  Action URL/URI Supported
  RTCP-XR RFC3611
  VQ-RTCPXR RFC6035
  Dual USB ports USB 2.0 compliant
  Bluetooth headset Through BT41/BT51
  Yealink Bluetooth headset support BH71/BH71 Workstation/BH71 Workstation Pro/BH72/BH76/UH38 (via BT51)
  DECT wireless headset WH62 Portable / WH63 Portable
  Contact sync Through BT41/BT51
  Simultaneous connections One headset + one mobile phone (via BT41/BT51)
  Wi-Fi Through WF50
  USB call recording Via USB flash drive
  USB headset Supported
  Expansion module EXP55
  Wireless headset adapter EHS40
  USB/Bluetooth connectivity CP900/CP700 speakerphone, UH38 wireless headset
  USB wired headset support UH34/UH36/UH37
  Basic headset functions Answer/end, call mute
  Enhanced headset functions Audio optimization, redial, call hold, volume sync, multi-call control
  Accessibility features Yes
     
Directory Local phonebook Up to 1000 entries
  Blocklist Yes
  Remote phonebook XML/LDAP
  Smart dialing Yes
  Phonebook management Search/import/export
  Call history Dialed/received/missed/forwarded
     
IP PBX Features BLF/BLA Supported
  Anonymous call Supported
  Anonymous call rejection Supported
  Hot-desking Supported
  Voice mail Supported
  Flexible seating Supported
  Executive & Assistant Supported
  Call park Supported
  Call pickup Supported
  Centralized call recording Supported
  Call recording Supported
  Visual voice mail Supported
     
Display & Indicator Screen 7" 800×480 capacitive adjustable touch screen
  LED indicators Call and message waiting
  Wallpaper Supported
  UI Icons and soft keys
  Multilingual UI Supported
  Caller ID Name, number, photo
  Screensaver Supported
  Power saving Intelligent
  Themes Dark and light
     
Feature Keys DSS keys 84 one-touch
  Feature keys Hold, transfer, message, headset, mute, redial, speakerphone
  Volume keys Yes
  Illuminated keys Mute/headset/hands-free
     
Interface Ethernet Dual-port Gigabit
  PoE IEEE 802.3af, Class 3
  USB ports 1×USB-A, 1×USB-C
  Handset port 1×RJ9
  Headset port 1×RJ9
     
Management Configuration Browser/phone/auto-provision
  Auto-provisioning FTP/TFTP/HTTP/HTTPS
  PnP Supported
  Broadsoft management Supported
  Zero-Sp-Touch Supported
  TR-069 Supported
  Privacy Phone lock
  Maintenance Factory reset, reboot
  Diagnostics Package tracing export, system log
     
Network & Security SIP v1 (RFC2543), v2 (RFC3261)
  Call server redundancy Supported
  NAT traversal STUN mode
  SIP modes Proxy, peer-to-peer
  IP assignment Static/DHCP
  Web server HTTP/HTTPS
  Time sync SNTP
  Protocols UDP/TCP/DNS-SRV
  QoS 802.1p/Q, ToS DSCP
  Voice security SRTP
  TLS TLS 1.3
  Certificate manager HTTPS
  Config encryption AES256
  Authentication MD5/MD5-sess
  VPN OpenVPN, IEEE802.1X, L2TP
  IPv6 Supported
  Network discovery LLDP/CDP/DHCP VLAN
  ICE Supported
  Wi-Fi security WPA2/WPA3
  Secure boot Supported
  GARP Supported
  Hardware security TEE hardware encryption
     
Other Physical Features Color Classic Grey
  Wall mount Optional
  Power adapter Optional (AC 100–240V → DC 5V/2A)
  USB output 5V/500mA
  Power consumption (PSU) 2.48–2.63 W
  Power consumption (PoE) 2.418–3.233 W
  Dimensions 262.1×167.5×219.2×56.9 mm
  Operating humidity 10–95%
  Operating temperature -10 to 45°C
  Storage temperature -30 to 70°C
     
Package Contents Included Phone, handset + cord, 2m CAT5E cable, stand, QSG
  Optional Power adapter, wall mount bracket
  Qty per carton 5 pcs
  Net weight 6.99 kg
  Gross weight 7.702 kg
  Giftbox size 285×253×104 mm
  Carton size 540×260×300 mm

 

Loading reviews...
Loading reviews...

You may also like