Skip to product information

StarTech Industrial 8Port Gigabit PoE+ Switch w/2 SFP Slots 30W Managed

SKU AC12439 Model# IES101GP2SFW
StarTech Industrial 8Port Gigabit PoE+ Switch w/2 SFP Slots 30W Managed(IES101GP2SFW) - 1

StarTech Industrial 8Port Gigabit PoE+ Switch w/2 SFP Slots 30W Managed

Description
SKU AC12439 Model# IES101GP2SFW
• Industrial 8 + 2 port Gigabit PoE+ switch | 8x RJ45 | 2x Open SFP slots (MSA Compliant) | 10/100/1000 Mbps Network auto | Managed Up to 30W per Power over Ethernet port (PSE) to IEEE 802.3af & IEEE 802.3at over Cat5e or better; Total pwr 120W
• Layer/L2 mgmt; web-based GUI/Telnet/SSH; Managed to config Ports/VLAN/Link Aggregation/SNMP/QoS/Spanning Tree
• IP-30 housing | +75C to -40C temp hardened | MTBF 500k + hrs @ 25C | Vibration/shock/free fall rated | DIN/wall mount H.W. incl | 6kV ESD
View full item details
$808.95
Sale price  $808.95
Awaiting stock

In stock with supplier

Ships within 8 - 27 days

Payment plan Payment plan Payment plan
Payment plan
Payment plan Payment plan Payment plan
Payment plan
Bank Transfer

BANK TRANSFER (EFT)

Help icon

Need help? Ask our team

Email
Promotional banner
$808.95
Sale price  $808.95
Awaiting stock

In stock with supplier

Ships within 8 - 27 days

Accepted payment methods

  • Visa
  • Mastercard
  • American Express
  • PayPal
  • UnionPay
  • Alipay
  • WeChat Pay
  • LatitudePay
Help icon

Need help? Ask our team

Email
Description
• Industrial 8 + 2 port Gigabit PoE+ switch | 8x RJ45 | 2x Open SFP slots (MSA Compliant) | 10/100/1000 Mbps Network auto | Managed Up to 30W per Power over Ethernet port (PSE) to IEEE 802.3af & IEEE 802.3at over Cat5e or better; Total pwr 120W
• Layer/L2 mgmt; web-based GUI/Telnet/SSH; Managed to config Ports/VLAN/Link Aggregation/SNMP/QoS/Spanning Tree
• IP-30 housing | +75C to -40C temp hardened | MTBF 500k + hrs @ 25C | Vibration/shock/free fall rated | DIN/wall mount H.W. incl | 6kV ESD
View Full Details

Frequently bought with

Easily deploy or scale your network with this Gigabit Ethernet switch, by adding eight copper Gigabit Ethernet ports (PoE+) and two fiber-optic SFP slots. This IP30 industrial network switch provides intelligent Layer 2 management. Its rugged, compact design and wall-mount option with front access make it ideal for demanding applications, even where space is limited.

Expand your network

This versatile switch adapts to your network needs by providing two open SFP slots and eight RJ45 Ethernet ports (PoE+), providing both fiber and copper connections in a single network device.  The MSA compliant SFP ports are compatible with 100/1000Mbps networks. The network switch enables you to connect up to eight RJ45 PoE+ devices, so different users can share files and devices, such as printers and scanners, over a LAN connection.

Supports PoE+ for flexible use

Dual power input (terminal block and DC plug) provides flexible power options. The switch gives you the freedom to place your equipment in locations where power outlets are not available, with support for Power over Ethernet Plus. The network switch provides abundant PoE power, with up to 30 watts for each PoE port (200W budget).

Wall-mountable with front access

Wall-mount the compact Gigabit switch to provide convenient front access to ports and indicators. It’s ideal for a wide range of applications, including tight installation areas with significant electromagnetic interference, such as control cabinets and panels. The network switch is also DIN-rail mountable.

Efficient Layer 2 management

The switch delivers efficient and stable performance, with Layer 2 management capabilities. This lets you control packet traffic on a busy network, and customize your settings to achieve optimal network performance, offering improved efficiency and reliability.

Rugged IP30 industrial design

This rugged network switch features an IP30-rated metal housing and extended temperature range of -40°C to 75°C, which makes it ideal for a wide range of operating conditions. The sturdy metal enclosure offers durability, even in harsh industrial environments.

Reliable connection for seamless network performance

With support for 10/100/1000Mbps transfer speeds, this managed switch supports full/half-duplex auto-negotiation, jumbo frames and auto MDI/MDIX operation. This lets you connect your network devices quickly and easily, with little to no configuration required.

The IES101GP2SFW is backed by a StarTech.com 2-year warranty and free lifetime technical support.

Connector(s)
Connector Type(s) RJ-45 (PoE+) Female
SFP Slot Female
Terminal Block (3 Wire) Male
Environmental
Humidity 5~95% RH (Non-Condensing)
Operating Temperature -40°C to 75°C (-40°F to 167°F)
Storage Temperature -40°C to 90°C (-40°F to 194°F)
Hardware
Industry Standards IEEE 802.3 10BASE-T, IEEE 802.3u 100BASE-TX, IEEE 802.3ab 1000BASE-T
IEEE 802.3az Energy-Efficient Ethernet, IEEE 802.3x Flow Control, IEEE 802.1q VLAN Tagging, IEEE 802.1p QoS, IEEE 802.1x Port-Based Network Access Control, IEEE802.3ad Link Aggregation, IEEE 802.1d Spanning Tree Protocol, IEEE 802.1w Rapid Spanning Tree Protocol
IEEE 802.3z 1000Base-SX/LX
Interface Fiber Ethernet
RJ45 (Gigabit Ethernet)
Ports 10
Indicators
LED Indicators 100Mbps Link/Activity (yellow)
1000Mbps Link/Activity (green)
PoE Active (yellow)
Link/Activity (green)
Power
Packaging Information
Shipping (Package) Weight 0.9 kg [2.1 lb]
Performance
Auto MDIX Yes
Buffer Size 512 KB
Compatible Networks 10/100/1000 Mbps
Flow Control IEEE 802.3x pause frame for full-duplex, back pressure for half-duplex
Full Duplex Support Yes
Jumbo Frame Support 9K max.
Maximum Cable Length 100 m [328 ft]
Maximum Data Transfer Rate 2 Gbps (Full-Duplex)
MTBF > 100,000 hrs @ 25 degrees C
Supported Protocols IEEE 802.3ad Port Trunk with LACP, IEEE 802.1D Spanning Tree Protocol, IEEE 802.1w Rapid Spanning Tree Protocol, IEEE 802.1s Multiple Spanning Tree Protocol, IEEE 802.1p Class of Service, RFC 3810 MLD version 2, RFC 792 ICMP, RFC 2068 HTTP, RFC 1112 IGMP version 1, RFC 2236 IGMP version 2, RFC 3376 IGMP version 3, RFC 2710 MLD version 1, IEEE 802.1Q VLAN Tagging, IEEE 802.1x Port Authentication Network Control, bIEEE 802.1ab LLDP, RFC 768 UDP, RFC 793 TFTP, RFC 791 IP
Surge Protection 6kV ESD, 6kV EFT
Switching Architecture Store-and-Forward
Physical Characteristics
Color Black
Enclosure Type Steel
Product Height 25 mm [1 in]
Product Length 134 mm [5.3 in]
Product Weight 618 g [21.8 oz]
Product Width 178 mm [7 in]
Power
Input Current 1A minimum
Input Voltage 48 ~ 56V DC
Plug Type M
Power Source Terminal Block
Special Notes / Requirements
Note 8 ports support IEEE 802.3at Power over Ethernet Plus (PoE+) and IEEE 802.3af Power over Ethernet (PoE)
A power adapter is not included with this switch.
PoE power up to 30W per PoE+ port (200W budget) and remote PoE power control
Supports PoE Powered Device alive check, scheduled power recycling, and time-based PoE schedule
Patents and Licenses The following patents are licensed for this product. This list might not be all inclusive.
• United States Patent No. 5,406,260 (expired)
• United States Patent No. 6,650,622
• United States Patent No. 7,457,250
• United States Patent No. 8,155,012
• United States Patent No. 8,902,760
• United States Patent No. 8,942,107
• United States Patent No. 9,019,838
• United States Patent No. 9,049,019
• United States Patent Application No. 14/695,456
• United States Patent Application No. 14/726,940
What's in the Box
Included in Package attaching pins
DIN rail
DIN-rail screws
locking pins
magnets
network switch
quick-start guide
RJ45 dust caps
screw anchors
screws
SFP dust caps
terminal block connector
washers
Industrial 8 + 2 port Gigabit PoE+ switch | 8x RJ45 | 2x Open SFP slots (MSA Compliant) | 10/100/1000 Mbps Network auto | Managed
IP-30 housing | +75C to -40C temp hardened | MTBF 500k + hrs @ 25C | Vibration/shock/free fall rated | DIN/wall mount H.W. incl | 6kV ESD
Layer/L2 mgmt; web-based GUI/Telnet/SSH; Managed to config Ports/VLAN/Link Aggregation/SNMP/QoS/Spanning Tree
Up to 30W per Power over Ethernet port (PSE) to IEEE 802.3af & IEEE 802.3at over Cat5e or better; Total pwr 120W
Loading reviews...
Loading reviews...

You may also like