Skip to product information

PowerShield PSSNMPV1 Internal SNMP Communications Card Lite V1

SKU AC93182 Model# PSSNMPV1
PowerShield PSSNMPV1 Internal SNMP Communications Card Lite V1(PSSNMPV1) - 1

PowerShield PSSNMPV1 Internal SNMP Communications Card Lite V1

Description
SKU AC93182 Model# PSSNMPV1
• PowerShield Internal SNMP Communications Card Lite V1 PSSNMPV1
View full item details
$204.95
Sale price  $204.95

In stock at Mwave

Dispatch or pick up within 24 hours

Payment plan Payment plan Payment plan
Payment plan
Payment plan Payment plan Payment plan
Payment plan
Bank Transfer

BANK TRANSFER (EFT)

Help icon

Need help? Ask our team

Email
Promotional banner
$204.95
Sale price  $204.95

In stock at Mwave

Dispatch or pick up within 24 hours

Accepted payment methods

  • Visa
  • Mastercard
  • American Express
  • PayPal
  • UnionPay
  • Alipay
  • WeChat Pay
  • LatitudePay
Help icon

Need help? Ask our team

Email
Description
• PowerShield Internal SNMP Communications Card Lite V1 PSSNMPV1
View Full Details

Frequently bought with

SPECIFICATIONS: 

CPU: ARM Cortex-M4 micro-controller

RAM: 160KB SDRAM

Flash: 512KB Flash

Network Port: 10/100mbps high speed Ethernet adaptive

Serial Port: A high speed asynchronous RS232 serial port be used for UPS communication and upgrade process

Support Browser: Chromium based browsers, Chrome &Edge.

SNMP MIB: Support MIB-II(RFC1213,RFC1315,RFC1316),PPC MIB

Network Protocol: TCP/IP, UDP, SNMP etc.

Input Power(DC): Rated:12V Allowed Range:8Volt-14Volt

LED Indicator Light: Power, Status,LAN 10/100M Link/Active

Working Current: 70mA~150mA MAX:1W

System Security: Supply filtering mechanism based on IP, user ID and password protect of system operation and control management

General

Power Consumption: 12V (min 9V, 14V Max) 150mA

Dimensions: 42 x 80 x 26mm (L x W x H)

Operating Environment

Environment Temperature: 0C~40C

Relative Humidity: 20-95% non-condensing

Loading reviews...
Loading reviews...

You may also like