{"product_id":"powershield-pssnmpv1-internal-snmp-communications-card-lite-v1-ac93182","title":"PowerShield PSSNMPV1 Internal SNMP Communications Card Lite V1","description":"\u003cp style=\"text-align: center;\"\u003e\u003cstrong\u003eSPECIFICATIONS: \u003c\/strong\u003e\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eCPU: ARM Cortex-M4 micro-controller\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eRAM: 160KB SDRAM\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eFlash: 512KB Flash\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eNetwork Port: 10\/100mbps high speed Ethernet adaptive\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eSerial Port: A high speed asynchronous RS232 serial port be used for UPS communication and upgrade process\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eSupport Browser: Chromium based browsers, Chrome \u0026amp;Edge.\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eSNMP MIB: Support MIB-II(RFC1213,RFC1315,RFC1316),PPC MIB\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eNetwork Protocol: TCP\/IP, UDP, SNMP etc.\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eInput Power(DC): Rated:12V Allowed Range:8Volt-14Volt\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eLED Indicator Light: Power, Status,LAN 10\/100M Link\/Active\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eWorking Current: 70mA~150mA MAX:1W\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eSystem Security: Supply filtering mechanism based on IP, user ID and password protect of system operation and control management\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eGeneral\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003ePower Consumption: 12V (min 9V, 14V Max) 150mA\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eDimensions: 42 x 80 x 26mm (L x W x H)\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eOperating Environment\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eEnvironment Temperature: 0C~40C\u003c\/p\u003e\n\n\u003cp style=\"text-align: center;\"\u003eRelative Humidity: 20-95% non-condensing\u003c\/p\u003e","brand":"PowerShield","offers":[{"title":"Default Title","offer_id":47995409432707,"sku":"AC93182","price":204.95,"currency_code":"AUD","in_stock":true}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0708\/6633\/7923\/files\/powershield_internal_snmp_communications_card_lite_v1_ac93182_32356.jpg?v=1787798104","url":"https:\/\/www.mwave.com.au\/products\/powershield-pssnmpv1-internal-snmp-communications-card-lite-v1-ac93182","provider":"Mwave","version":"1.0","type":"link"}